<!DOCTYPE html>
<!--[if lt IE 7]><html class="ie ie6 lt-ie10 lt-ie9 lt-ie8 lt-ie7 lt no-js"><![endif]-->
<!--[if IE 7]><html class="ie ie7 lt-ie10 lt-ie9 lt-ie8 no-js"><![endif]-->
<!--[if IE 8]><html class="ie ie8 lt-ie10 lt-ie9 no-js"><![endif]-->
<!--[if IE 9]><html class="ie ie9 lt-ie10 no-js"><![endif]-->
<!--[if gt IE 9]><html class="no-js"><![endif]-->
<!--[if !IE]><!--><html class="no-js"><!--<![endif]-->
<head>
<title>Summer Music Festivals - 106.9 the Light</title>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<link rel="shortcut icon" type="image/png" href="https://static.billygraham.org/sites/1069thelight.org/uploads/pro/2017/04/25142003/main-logo.png"><meta name="google-site-verification" content="7ohN24AJ_kfUDeeNzkhN0qYXwasAUZJ3X0WmHwlLM-E" />
<meta name="msvalidate.01" content="E85C0614831A2A30051CF5B34D3AFFBE" /><title>Summer Music Festivals - 106.9 the Light</title>

<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://1069thelight.org/summer-music-festivals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Summer Music Festivals - 106.9 the Light" />
<meta property="og:description" content="By Jonathan Unthank The Light Music Director Growing up, some of my favorite memories were traveling to various Christian Music Summer Festivals. Most of the ones I attended were at an amusement parks, so we’d enjoy the rides and the music. Many music festivals are in big fields with camping options around, some are just &hellip;" />
<meta property="og:url" content="https://1069thelight.org/summer-music-festivals/" />
<meta property="og:site_name" content="106.9 the Light" />
<meta property="article:section" content="Article" />
<meta property="article:published_time" content="2018-06-05T07:42:21-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Jonathan Unthank The Light Music Director Growing up, some of my favorite memories were traveling to various Christian Music Summer Festivals. Most of the ones I attended were at an amusement parks, so we’d enjoy the rides and the music. Many music festivals are in big fields with camping options around, some are just &hellip;" />
<meta name="twitter:title" content="Summer Music Festivals - 106.9 the Light" />
<meta name="twitter:image" content="https://static.billygraham.org/sites/1069thelight.org/uploads/pro/2018/06/Untitled-design-63.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-20367712-52';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-20367712-52', 'auto', {'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
	__gaTracker('linker:autoLink', ['1069thelight.org', '1069thelight.billygraham.org'], false, true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css">
<link rel="stylesheet" href="/sites/1069thelight.org/plugins/radio-station/templates/program-schedule.css?ver=4.9.6">
<link rel="stylesheet" href="/sites/1069thelight.org/plugins/radio-station/templates/djonair.css?ver=4.9.6">
<link rel="stylesheet" href="/sites/1069thelight.org/themes/1069thelight.org/style.css?ver=4.9.6">
<link rel="stylesheet" href="/sites/1069thelight.org/themes/conduit/lib/form/css/advgforms.css?ver=4.9.6">
<link rel="stylesheet" href="//cloud.typography.com/6538032/769782/css/fonts.css">
<link rel="stylesheet" href="/sites/1069thelight.org/themes/conduit/dist/css/style.css">
<link rel="stylesheet" href="/wp-admin/admin-ajax.php?action=conduit_dynamic_css">
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/1069thelight.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script>window.jQuery || document.write('<script src="/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script src="/sites/1069thelight.org/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.6"></script>
<script src="/sites/1069thelight.org/themes/1069thelight.org/library/analytics.js?ver=4.9.6"></script>
<script src="/sites/1069thelight.org/themes/conduit/lib/form/js/advgforms.js?ver=4.9.6"></script>
<link rel='https://api.w.org/' href='https://1069thelight.org/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://1069thelight.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2F1069thelight.org%2Fsummer-music-festivals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://1069thelight.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2F1069thelight.org%2Fsummer-music-festivals%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://1069thelight.org"><link rel="https://theeventscalendar.com/" href="https://1069thelight.org/wp-json/tribe/events/v1/" /><link rel="icon" href="https://static.billygraham.org/sites/1069thelight.org/uploads/pro/2017/04/25142003/main-logo-120x120.png" sizes="32x32" />
<link rel="icon" href="https://static.billygraham.org/sites/1069thelight.org/uploads/pro/2017/04/25142003/main-logo.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.billygraham.org/sites/1069thelight.org/uploads/pro/2017/04/25142003/main-logo.png" />
<meta name="msapplication-TileImage" content="https://static.billygraham.org/sites/1069thelight.org/uploads/pro/2017/04/25142003/main-logo.png" />
		<style type="text/css" id="wp-custom-css">
			.heartbeat {
padding:0;
}
.heartbeat .body-copy.single-content {
padding: 0;
}
.heartbeat .body-copy.single-content img{
margin: 0;
}
.show-mb {
	display: none;
}
.heartbeat-hope #RescueMissionInfo .small-8 {
	max-height: 100px;
}
.heartbeat-hope a:link, .heartbeat-hope a:visited {
	color: #0066a4!important;
	padding-top: 7px;
	display: block;
}
@media only screen and (max-width:500px) {
	.hide-mb {
		display:none;
	}
	.show-mb {
		display:block;
		width: 100%;
	}
	.show-mb img {
		width:100%;
	}
	.body-copy.single-content img {
		margin: 0px 0px 18px 0px;
	}
}

#hope-hungry {
height:500px;
}

 #hope-hungry h1 {
margin-top:15%;
font-size: 4rem;
text-transform:uppercase;
font-weight:bold;
text-shadow: 0 0 30px #fff;
}

 #hope-hungry h2 {
margin-top:1%;
text-shadow: 0 0 30px #fff;
}



#masthead span.duration.time {
    white-space: inherit;
}

@media only screen and (max-width: 40.0625em){
#hope-hungry h1 {font-size: 2rem; margin-top:4rem;}
#hope-hungry {height:250px;}
	.hope-heartbeat {height:250px;}
}

#masthead {
    background-color: #fff!important;
}



/* BG Memorial Banner */

#bg-memorial-header{
        background:url('https://bgcdn.s3.amazonaws.com/wp-content/uploads/wp/wpbg.jpg') no-repeat right top -3rem; 
        height:300px; 
        max-width:1200px;
      }

img.bg-memorial-name{
          width:500px;
        }



@media only screen and (min-width: 40.0625em) and (max-width: 64.0625em) {
        #bg-memorial-header{
          background-position: right 45% top;         
        }
	
	img.bg-memorial-name{
          width:425px;
        }
}


@media only screen and (max-width: 40.0625em){
	#bg-memorial-header{ 
           background:url('https://bgcdn.s3.amazonaws.com/wp-content/uploads/wp/mwpbg.jpg') no-repeat right top -8em; 
           background-size: 100%;
           height: 275px;
          position: relative;
        }

}		</style>
	</head>
<body class="post-template-default single single-post postid-22249 single-format-standard tribe-no-js summer-music-festivals sidebar-primary">
  <div class="off-canvas-wrapper">
      <div class="off-canvas-wrapper-inner" data-off-canvas-wrapper>
        <div>
          <aside class="off-canvas position-right" id="mobilePrimaryNav" data-off-canvas  data-position="right">
            <button class="off-canvas close-button" aria-label="Close menu" type="button" data-close>
              <span aria-hidden="true">&times;</span>
            </button>
            <div>
            <!-- Close button -->
             <form action="/"class="pt1 search-form">
	<div class="input-group">
	<input class="input-group-field" name="s" value=""type="search">
	<div class="input-group-button">
	  <input type="submit" class="button secondary show-for-medium" value="Search" />
		<button type="submit" class="button secondary fi-magnifying-glass show-for-small-only" value="" />
	</div>
	</div>
</form>            <ul id="menu-primary-navigation" class="menu vertical medium-horizontal" data-responsive-menu="accordion medium-dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home drop menu-item-17905"><a href="https://1069thelight.org/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu drop menu-item-17906"><a href="#">On-Air</a>
<ul class="vertical menu submenu" data-submenu>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17921"><a href="https://1069thelight.org/on-air-schedule/">On-Air Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17922"><a href="https://1069thelight.org/recent-playlist/">Recent Playlists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18972"><a href="https://1069thelight.org/ways-to-listen/">Ways to Listen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17923"><a href="https://1069thelight.org/music-team/">Music Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17924"><a href="https://1069thelight.org/play-it-more/">Play It More</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17925"><a href="https://1069thelight.org/contests/">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17927"><a href="https://1069thelight.org/music-selection-policies/">Music Selection Policies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu drop menu-item-17907"><a href="#">Going Deeper</a>
<ul class="vertical menu submenu" data-submenu>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17928"><a href="https://1069thelight.org/answers-to-tough-questions/">Answers to Tough Questions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17929"><a href="https://billygraham.org/devotions">Devotions with Billy Graham</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18177"><a href="https://1069thelight.org/why-jesus/">Why Jesus?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18270"><a href="https://1069thelight.org/ministry-spotlight/">Ministry Spotlight</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17934"><a href="https://1069thelight.org/mission-partnerships/">Missions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19178"><a href="https://1069thelight.org/money/">Money</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu drop menu-item-17908"><a href="#">Events</a>
<ul class="vertical menu submenu" data-submenu>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17936"><a href="/events/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-17937"><a href="/events/category/concert/">Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-18347"><a href="/events/category/community-event/">Community Event</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18339"><a href="/event/106-9-light-sporting-clays-classic/">Sporting Clays Classic</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19685"><a href="/events/category/event-at-the-cove">Events at the Cove</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19683"><a href="/events/category/event-at-the-billy-graham-library/">Events at the Billy Graham Library</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18666"><a href="https://1069thelight.org/submit-your-event/">Submit Your Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17940"><a href="https://1069thelight.org/announcement-policies/">Announcement Policies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu drop menu-item-17909"><a href="#">Who We Are</a>
<ul class="vertical menu submenu" data-submenu>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17942"><a href="https://1069thelight.org/about-1069/">About The Light</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17943"><a href="https://1069thelight.org/statement-of-faith/">Statement Of Faith</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17941"><a href="https://1069thelight.org/contact-information/">Contact Information</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18328"><a href="https://1069thelight.org/prayer-requests/">Prayer Requests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17944"><a href="https://1069thelight.org/business-ministry/">Business Ministry Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17945"><a href="https://1069thelight.org/sister-station/">Sister Station</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20139"><a href="https://1069thelight.org/employment/">Employment</a></li>
</ul>
</li>
</ul>          </aside>
        </div>
        <div class="off-canvas-content" data-off-canvas-content>
          <!-- Page content -->
          <section class="container" id="main-menu-container" data-toggler=".hide">
    
<header class="" style="display: flex;flex-flow: row wrap; align-items: center;" id="masthead">
<div class="medium-12 columns" >
	<div class="row align-middle align-justify expanded">
		<div class="small-7 columns logo-wrapper">
					<div class="site-logo">
					<a href="https://1069thelight.org/" title="106.9 the Light" rel="home"><img src="https://static.billygraham.org/sites/1069thelight.org/uploads/pro/2018/05/TheLight_solid_color.svg" alt="106.9 the Light" style="padding:1em 0; width:150px;" class="show-for-medium"><img src="https://static.billygraham.org/sites/1069thelight.org/uploads/pro/2018/05/TheLight_solid_color.svg" alt="106.9 the Light" style="padding:1em 0; width:150px;" class="hide-for-medium"></a>
				</div>
			</div>
<section class="widget shrink columns show-for-large row text-6 widget_text"><div class="row align-right">            <style>.ecs-events.default .ecs-event {padding: 1.75em 0;}.ecs-events.default .ecs-event .duration.time {font-weight:bold;}.ecs-events.default .ecs-venue-details {margin-bottom:1em;}.ecs-events.default .ecs-event .recurringinfo {display:inline-block;font-weight:normal;}.ecs-events.default .ecs-event .recurringinfo .tribe-events-event-body {display:none;}.ecs-events.default .ecs-venue-location address.ecs-events-address {display:inline;}.ecs-events.default .ecs-button a {background-color:#666;background-image:none;border-radius:3px;border:0;box-shadow:none;color: #fff;cursor: pointer;display: inline-block;font-size: 11px;font-weight: 700;letter-spacing: 1px;line-height: normal;padding: 6px 9px;text-align: center;text-decoration: none;text-transform: uppercase;vertical-align: middle;zoom: 1;}.ecs-events.default .cost {display: block;float:right;border:1px solid #dddddd;padding:5px 10px;background-color: #f2f2f2;}</style>
<div class="ecs-events default" id="tribe-events-list-widget">
<div class="ecs-event">
<h2 class="entry-title summary"><a href="https://1069thelight.org/event/special-exhibit-billy-graham-an-extraordinary-journey/" rel="bookmark">Special Exhibit: Billy Graham &#8211; An Extraordinary Journey</a></h2>
<p><span class="duration time"><span class="tribe-event-date-start">Apr 26 @ 12:00 am</span> - <span class="tribe-event-date-end">Nov 30 @ 12:00 am</span></span></div>
</div>
        </div></section><section class="widget shrink columns show-for-large row text-5 widget_text"><div class="row align-right">            <a href="https://1069thelight.billygraham.org/" class="button donate fi-heart medium">&nbsp;Donate</a>
<a href="http://www.christiannetcast.com/listen/player.asp?station=wmit" class="button listen fi-play medium show-for-large" target="_blank">&nbsp;Listen</a>        </div></section>	</div>
</div>
</header><div id="nav-primary-wrapper">
	<div class="text-right columns show-for-small-only">
		<a class="button" href="http://www.christiannetcast.com/listen/player.asp?station=wmit" target="_blank"><div>Live</div> <i class="fi-sound large"></i></a>
	</div>
	<div class="text-right columns show-for-small-only">
		<button role="button" aria-controls="mobilePrimaryNav" aria-expanded="false" class="menu-icon" data-toggle="mobilePrimaryNav" ><span>Menu</span></button>
	</div>
	<div class="small-12 small-order-4 large-order-4 columns show-for-medium" id="nav-primary">

		<div class="row expanded">
		<div class="small-12 columns nav-x" id="nav-secondary">
			<div class="row align-right "><ul id="menu-social-nav" class="menu show-for-large columns"><li class="pinterest menu-item menu-item-type-custom menu-item-object-custom drop menu-item-17616"><a target="_blank" href="https://www.pinterest.com/thelightFM/"><small>Pinterest</small></a></li>
<li class="facebook menu-item menu-item-type-custom menu-item-object-custom drop menu-item-17602"><a target="_blank" href="https://www.facebook.com/1069TheLight"><small>Facebook</small></a></li>
<li class="twitter menu-item menu-item-type-custom menu-item-object-custom drop menu-item-17601"><a target="_blank" href="http://www.twitter.com/1069thelight"><small>Twitter</small></a></li>
<li class="youtube menu-item menu-item-type-custom menu-item-object-custom drop menu-item-17603"><a target="_blank" href="http://www.youtube.com/1069thelight"><small>YouTube</small></a></li>
<li class="instagram menu-item menu-item-type-custom menu-item-object-custom drop menu-item-18186"><a target="_blank" href="https://www.instagram.com/1069TheLight/"><small>Instagram</small></a></li>
</ul></div>		</div>
			<div class="small-12 shrink columns small-order-2 large-order-1">
				<div class="">
					<ul id="menu-primary-navigation-1" class="menu vertical medium-horizontal" data-responsive-menu="accordion medium-dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home drop menu-item-17905"><a href="https://1069thelight.org/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu drop menu-item-17906"><a href="#">On-Air</a>
<ul class="vertical menu submenu" data-submenu>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17921"><a href="https://1069thelight.org/on-air-schedule/">On-Air Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17922"><a href="https://1069thelight.org/recent-playlist/">Recent Playlists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18972"><a href="https://1069thelight.org/ways-to-listen/">Ways to Listen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17923"><a href="https://1069thelight.org/music-team/">Music Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17924"><a href="https://1069thelight.org/play-it-more/">Play It More</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17925"><a href="https://1069thelight.org/contests/">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17927"><a href="https://1069thelight.org/music-selection-policies/">Music Selection Policies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu drop menu-item-17907"><a href="#">Going Deeper</a>
<ul class="vertical menu submenu" data-submenu>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17928"><a href="https://1069thelight.org/answers-to-tough-questions/">Answers to Tough Questions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17929"><a href="https://billygraham.org/devotions">Devotions with Billy Graham</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18177"><a href="https://1069thelight.org/why-jesus/">Why Jesus?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18270"><a href="https://1069thelight.org/ministry-spotlight/">Ministry Spotlight</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17934"><a href="https://1069thelight.org/mission-partnerships/">Missions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19178"><a href="https://1069thelight.org/money/">Money</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu drop menu-item-17908"><a href="#">Events</a>
<ul class="vertical menu submenu" data-submenu>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17936"><a href="/events/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-17937"><a href="/events/category/concert/">Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-18347"><a href="/events/category/community-event/">Community Event</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18339"><a href="/event/106-9-light-sporting-clays-classic/">Sporting Clays Classic</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19685"><a href="/events/category/event-at-the-cove">Events at the Cove</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19683"><a href="/events/category/event-at-the-billy-graham-library/">Events at the Billy Graham Library</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18666"><a href="https://1069thelight.org/submit-your-event/">Submit Your Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17940"><a href="https://1069thelight.org/announcement-policies/">Announcement Policies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu drop menu-item-17909"><a href="#">Who We Are</a>
<ul class="vertical menu submenu" data-submenu>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17942"><a href="https://1069thelight.org/about-1069/">About The Light</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17943"><a href="https://1069thelight.org/statement-of-faith/">Statement Of Faith</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17941"><a href="https://1069thelight.org/contact-information/">Contact Information</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18328"><a href="https://1069thelight.org/prayer-requests/">Prayer Requests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17944"><a href="https://1069thelight.org/business-ministry/">Business Ministry Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17945"><a href="https://1069thelight.org/sister-station/">Sister Station</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20139"><a href="https://1069thelight.org/employment/">Employment</a></li>
</ul>
</li>
</ul>	    		</div>
	  		</div>
			<div class="show-for-medium shrink columns small-order-2 large-order-2">
				<ul class="menu vertical medium-horizontal" data-responsive-menu="accordion medium-dropdown">
					<li>
						<a data-toggle="searchbar" class="searchbar"></a>
					</li>
				</ul>
			</div>
		</div>
	</div>
	<div class="small-12 revealer small-order-3 large-order-3 columns"  id="searchbar" data-toggler=".revealed">
		<div class="row align-center">
			<div class="small-12 large-4 columns">
				 <form action="/"class="pt1 search-form">
	<div class="input-group">
	<input class="input-group-field" name="s" value=""type="search">
	<div class="input-group-button">
	  <input type="submit" class="button secondary show-for-medium" value="Search" />
		<button type="submit" class="button secondary fi-magnifying-glass show-for-small-only" value="" />
	</div>
	</div>
</form>			</div>
		</div>
	</div>
</div>      
</section>
<div id="pageWrap">
          <!--[if IE]>
            <div class="alert alert-warning">
              You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.            </div>
          <![endif]-->
            <div class="container header fixbg editorial" style="background-color: #ffffff;" >
    <header class="pv3 row font-dark align-center align-middle">
        <div class="small-12 large-9 columns text-left">
          <hgroup class="">
<h1 class="font-alt">Summer Music Festivals</h1>          
          </hgroup>          
        </div>
        
        <div class="small-12 large-9 columns text-left pt2">
        <div class="row header-post-meta">
        <div class="small-12 medium-8 large-10 columns">
          <small><span class="meta byline">by <strong class="author"><a href="https://1069thelight.org/author/amurray/">Alicia Murray</a></strong></span> <span class="pipe"> &nbsp; | &nbsp; </span> <span class="meta date"><i class="fi-clock"></i> <time>June 5, 2018</time></span> <span class="pipe"> &nbsp; | &nbsp; </span> <span class="meta categories"><a href="/category/article/" rel="tag">Article</a></span></small>        </div>
        <div class="social-share-buttons small-12 medium-4 large-2 columns">

<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F1069thelight.org%2F%3Fp%3D22249%26sharer%3D1" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F1069thelight.org%2F%3Fp%3D22249%26sharer%3D1','facebooksharedialog','width=626,height=436');return false;" class="facebook-share"><i class="fi-social-facebook large"></i></span>
</a>&nbsp;

<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2F1069thelight.org%2F%3Fp%3D22249%26sharer%3D1&text=Summer+Music+Festivals&hashtags=" onclick="window.open(this.href,'twittersharedialog','width=626,height=436');event.stopPropagation();return false;" class="twitter-share"><i class="fi-social-twitter large"></i></a> 

</div>        </div>
        </div>
     
    </header>
  </div>
          <div class="wrap container" role="document">
            <div class="">
              <main class="main">
                		<section class="container">
			<div class="row mv3 align-center no-sidebar">
				<div class="small-12 large-9 columns">
<section class="container">
	<div class="row">
		<div class="small-12 large-12 columns body-copy single-content" >
			<p class="p1"><span class="s1">By Jonathan Unthank<br />
</span><span class="s1">The Light Music Director</span></p>
<p class="p1"><span class="s1">Growing up, some of my favorite memories were traveling to various Christian Music Summer Festivals. Most of the ones I attended were at an amusement parks, so we’d enjoy the rides and the music. Many music festivals are in big fields with camping options around, some are just in big fields …. That’s it 🙂</span></p>
<p class="p1"><span class="s1">If you are looking for a unique summer family experience, traveling to a Christian Music festival nearby or out of state is a for sure memory-maker! </span></p>
<p class="p1"><span class="s1">For more info about Christian Music Festivals across the US this summer, try <a href="https://www.christianfestivalassociation.com/"><span class="s3">https://www.christianfestivalassociation.com/</span></a>.  And stay tuned to The Light for several festivals we will be a part of too!</span></p>
		</div>
	</div>
</section>



				</div>
 
 				<div class="small-12 large-9 columns mv2">
		<section class="container">
			<aside class="row">
								</aside>
		</section>				</div> 
				<div class="small-12 large-9 columns mv2">
									</div>
			</div>
		</section>
              </main><!-- /.main -->
            </div><!-- /.content -->
          </div><!-- /.wrap -->
          <footer class="site-footer">
					<section class="widget text-3 widget_text">            <h4 class="form-title">SUBSCRIBE</h4>
<p class="form-desc">Sign up with your email address to receive news and updates.</p>

<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
   <div style="">
       <p id="success_message" style="display:none;" class="text-center"><strong>Thanks for signing up!</strong></p>
       <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
<div style="display:none";>           
<input data-id="ca:input" type="hidden" name="ca" value="2722534c-91f8-400d-af31-9a7f3172157c">
           <input data-id="list:input" type="hidden" name="list" value="1">
           <input data-id="source:input" type="hidden" name="source" value="EFD">
           <input data-id="required:input" type="hidden" name="required" value="list,email,first_name">
           <input data-id="url:input" type="hidden" name="url" value="">
</div>
<div class="row">
           <div data-id="First Name:p" class="small-12 medium-4 columns posrel" ><label data-id="First Name:label" data-name="first_name" class="ctct-form-required">First Name</label> <input data-id="First Name:input" type="text" name="first_name" value="" maxlength="50" placeholder="First Name*"></div>
<div data-id="Email Address:p" class="small-12 medium-4 columns posrel" ><label data-id="Email Address:label" data-name="email" class="ctct-form-required">Email Address</label> <input data-id="Email Address:input" type="text" name="email" value="" maxlength="80" placeholder="Email Address*"></div>
           
<div class="small-12 large-4 columns cc_submit"><button type="submit" class="button expanded" data-enabled="enabled">Sign Up</button>
</div>
</div>

        <div style="margin-top: 2rem;"><small class="ctct-form-footer text-center" style="display:inherit;">By submitting this form, you are granting: Blue Ridge Broadcasting, PO Box 159, Black Mountain, North Carolina, 28711, United States, http://www.1069thelight.org permission to email you. You may unsubscribe via the link found at the bottom of every email.  (See our <a href="http://www.constantcontact.com/legal/privacy-statement" target="_blank">Email Privacy Policy</a> for details.) Emails are serviced by Constant Contact.</small></div>
       </form>
   </div>
</div>
<script type='text/javascript'>
   var localizedErrMap = {};
   localizedErrMap['required'] = 
'This field is required.';
   localizedErrMap['ca'] = 
'An unexpected error occurred while attempting to send email.';
   localizedErrMap['email'] = 
'Please enter your email address in name@email.com format.';
   localizedErrMap['birthday'] = 
'Please enter birthday in MM/DD format.';
   localizedErrMap['anniversary'] = 
'Please enter anniversary in MM/DD/YYYY format.';
   localizedErrMap['custom_date'] = 
'Please enter this date in MM/DD/YYYY format.';
   localizedErrMap['list'] = 
'Please select at least one email list.';
   localizedErrMap['generic'] = 
'This field is invalid.';
   localizedErrMap['shared'] = 
'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
localizedErrMap['state_province'] = 'Select a state/province';
   localizedErrMap['selectcountry'] = 
'Select a country';
   var postURL = 'https://visitor2.constantcontact.com/api/signup';
</script>
<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
<br />
<br />

<hr />        </section><section class="widget text-2 widget_text">            <div class="row">
<div class="small-12 medium-3 columns pb3">
<div class="footer-logo"><img src="https://static.billygraham.org/sites/1069thelight.org/uploads/pro/2018/05/TheLight_solid_White.svg" style="max-width:70%;margin-bottom: 1rem;" /></div>
<h5 class="grey-underline">Blue Ridge Broadcasting Corporation</h5>
<p>Blue Ridge Broadcasting is a registered 501(c)(3) non-profit organization.</p>
<div class="color-social">
<a href="https://www.pinterest.com/thelightFM/"><i class="fi-social-pinterest"></i></a>
<a href="https://www.facebook.com/1069TheLight"><i class="fi-social-facebook"></i></a>
<a href="https://www.twitter.com/1069thelight"><i class="fi-social-twitter"></i></a>
<a href="https://www.youtube.com/1069thelight"><i class="fi-social-youtube"></i></a>
<a href="https://www.instagram.com/1069TheLight/"><i class="fi-social-instagram"></i></a>
</div>
</div>

<div class="small-12 medium-3 columns pb3">
<h5 class="orange-underline">Blue Ridge Broadcasting Corporation</h5>
<p>
<strong>Mailing Address</strong><br />
WMIT/WFGW<br />
P.O. Box 159<br />
Black Mountain, NC 28711
</p>
<p>
<strong>Street Address</strong><br />
WMIT/WFGW<br />
3 Porters Cove Road<br />
Asheville, NC 28805
</p>
</div>

<div class="small-12 medium-3 columns pb3">
<h5 class="blue-underline">Blue Ridge Broadcasting Corporation</h5>
<p>
<strong>STUDIO LINE:</strong> (800) 293-1069<br />
<strong>TOLL FREE:</strong> (800) 330-9648<br />
<strong>BUSINESS:</strong> (828) 285-8477<br />
<strong>FAX:</strong> (828) 298-0117<br />
<strong>EMAIL:</strong> <a href="mailto:thankyou@brb.org">thankyou@brb.org</a>
</p>
</div>
<div class="small-12 medium-3 columns pb3">
<h5 class="yellow-underline">Blue Ridge Broadcasting Corporation</h5>
<p>
<a href="/about-1069/">About the Light</a><br />
<a href="/statement-of-faith/">Statement of Faith</a><br />
<a href="/privacy-policy">Privacy Policy</a><br />
<a href="/solicitation-disclosure-statement/">Solicitation Disclosure</a><br />
<a href="/contests/#rules">Official Contest Rules</a><br />
<a href="https://publicfiles.fcc.gov/fm-profile/wmit" target=_blank>Public Files: WMIT</a><br />
<a href="https://publicfiles.fcc.gov/fm-profile/wfgw" target=_blank>Public Files: WFGW</a><br />
</p>
</div>
</div>        </section><section class="widget text-4 widget_text">            <div class="row copyright">
<div class="small-12 columns">Blue Ridge Broadcasting © All Rights Reserved. P.O. Box 159, Black Mountain, NC 28711</div></div>        </section>
</footer>		</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script src="/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4"></script>
<script src="/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4"></script>
<script type="text/javascript">
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<!--[if lt IE 9]><script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.js?ver=4.9.6"></script>
<![endif]--><!--[if lt IE 9]><script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv-printshiv.js?ver=4.9.6"></script>
<![endif]--><!--[if lt IE 9]><script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js?ver=4.9.6"></script>
<![endif]--><!--[if lt IE 9]><script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.min.js?ver=4.9.6"></script>
<![endif]--><!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/webshim/1.15.10/dev/shims/matchMedia.js?ver=4.9.6"></script>
<![endif]--><script src="/sites/1069thelight.org/themes/conduit/dist/js/conduit.min.js"></script>
<script src="/wp-includes/js/wp-embed.min.js?ver=4.9.6"></script>
<script type="text/javascript">$('.featured-article, .tribe-events-list-widget-events').on('mouseup',function(){
 window.location.href = $(this).find('a').attr('href');
});</script>        </div>
      </div>
    </div>
  </body>
</html>